Monday, January 12, 2015

Great Deal of Errors

I have been frustrated recently by ??? every time after I shower when I am wearing my Dexcom. I did call technical support this weekend for two failed sensors which they replaced. I know I was talking with the gal and she mentioned that the questions marks normally mean that the body is having a hard time understanding the sensor readings. The interesting things is that I just switched to a new Dexcom G4 replacement system. My warranty was up on my previous one so I switched to the new one before I went on vacation. It seems since the change it is a constant thing. I know either the new
 device is not working well or I need to move back to using my legs and arms again.


I know I depend upon my Dexcom at night especially but I also know it has been really inaccurate since I changed to my new Dexcom equipment verses my old Dexcom G4. I know I have had several calibration errors as well where you wait 15 minutes or 1 hour to enter new calibrations.. I also get the hour glass icon as well. I normally have not experienced so many errors popping up. I know normally I would be contacting my Dexcom Representative which I will if it continues. I am going to try a new spot next time I insert the new Dexcom sensor. I am not sure what is causing the issue but I know I will have to do some work as usual to figure out what is wrong. Thankfully I have an appointment with my Endocrinologist at the end of the month so hopefully I will get some help in trying to narrow out what the real issues is.


  1. Sometimes if enough water gets between the sensor and the transmitter I will get ???. I quickly pop out the transmitter, dry off the back of it, and blot dry the sensor base. That will usually resolve the ??? a little bit faster for me.

    1. Thanks Sara. I had not thought of that next time it happens I will defiantly give it a try. I actually just might do it after every shower then I will be less likely to get the good old ???.